[ale] Is RackSpace Cloud no blocking higher port numbers

Chris Fowler cfowler at outpostsentinel.com
Fri Jun 12 09:13:21 EDT 2020

I have a few cloud servers at RackSpace and this morning I was not able to connect to higher ports on them. I tested 5000 and 9090. On the cloud system I ran tcpdump with a filter to only see the port traffic and I saw nothing. 

On another cloud system I ran tcpdump with 'port 9090' filter and when I attempted wot use wget to connect to that port it exited with 'No route to host'. Nothing was listening on that port, but I expected 'Connection refused' instead and to see packets printed by tcpdump. Nothing on the cloud side with tcpdump. 

chris at mechonis:/tmp$ wget 
--2020-06-12 08:53:44-- 
Connecting to failed: No route to host. 

Is anyone aware of any very recent changes on issues at RackSpace? 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://mail.ale.org/pipermail/ale/attachments/20200612/3854db5c/attachment.html>

More information about the Ale mailing list