Sendmail and Inews

Paul Bennett gt7643d at
Mon Jan 16 18:42:22 EST 1995

Sorry to send this to everyone, but these problems are driving me crazy.

Sendmail that came with slackware 2.1 and installed by slackware 2.1 is
not working.  I can not even send mail to myself on my own machine.  It
seems to be translating the address that I am sending to into some 
control characters and then tries to send it to that address.  The same 
problem happens if I run sendmail from the command line as well.  I have
re-installed the package and ran the setup.sendmail program.  I have
tried to start from scratch with the sendmail bin's on  Any

Second problem.  When I post, the return address show up as something
like paul at PROBLEM_WITH_INN_DOMAIN_SETUP or something like that.  I have
fixed this before on other machines but I can't seem to get this one
fixed.  I have put the approriate address in the mailname and whoami
files, so I do not know what else to try.  Any Ideas?

Just some information:  1.1.73, Slackware 2.1, 3c509, on dorm ethernet.
Thanks for your help.

-- Paul

More information about the Ale mailing list