[ale] missing kernel

William Mahavier wsm at mathcs.emory.edu
Tue Oct 22 21:22:14 EDT 1996

I have used umsdos for years on an AMS laptop. I had a backup
on a syquest scsi removable hard drive using a pcmcia scsi card.
I had a disc failure. I restored windows 3.1 and my pcmcia and
syquest driver and, using msbackup, restored everything. Then I
tried to boot linux, using loadlin and found my kernel was missing.
Apparently everything else is there. I have no idea why my kernel is
missing.  I tried to boot from my boot floppy and that failed. It 
hung with no error message.

Finally my question. I have a recent version of linux-2.0 on 
cdrom which I got to install linux on my new aptiva. Can I use
my aptiva to make a new floppy boot disc for my laptop? I hope I have
given enough info for a response. Is there some other way to get
my files back? Please help.

As an aside I am a novice and have been unable to get X working
on my new machine. Apparently I need a beta version 3.1.2G to
make X work. I have temporarily given up on that to try to get
my laptop running linux again.

More information about the Ale mailing list