[ale] nslookup

Bob's Bulk mail transam at cavu.com
Mon Oct 7 17:28:28 EDT 1996

> Date: Mon, 7 Oct 1996 07:46:51 -0700
> From: matthew at nas.nasa.gov (Matthew Avery)
> To: ale at cc.gatech.edu
> Subject: [ale] nslookup

> I'm trying to set up a nameserver for our company.  I read the
> NAG and set up all the input files for named.  The server appears
> to be responding correctly to queries from a test machine, however,
> nslookup from the test machine doesn't produce any IP addresses.
> If I run nslookup from the nameserver itself it provides IP addresses
> for hostnames but if I run nslookup from another machine I get :

> nslookup - [nameserver]
> *** Can't find server name for address [nameserver]: No response from server
> *** Default servers are not available

Here are a few simple ideas (I'm not an expert in this).  First verify
that /etc/resolv.conf looks something like:


(The word "nameserver" should be there.  Put your nameserver's IP address

Second, have you successfully PINGed to the nameserver specifying its
numeric IP address via:


> Keep in mind that the nameserver appears to be answering queries from
> this machine correctly.  Ok, enlighten me.  By the way, thank you to 
> all who answered my previous (silly) question about the 'top' command
> with a straight face :).

> -Matt-

> Matt Avery
> ASE Technologies

Bob Toxen
bob at cavu.com
transam at cavu.com [ALE]
Fly-By-Day Consulting, Inc.
"Venimus, Vidimus, Dolavimus" (We came, we saw, we hacked)

More information about the Ale mailing list